[HARDWARE]-Unwanted zoom with spacebar and wacom tablet while using XD on macOS

New Here ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

Hi,

On my Macbook pro with an Intuos Wacom tablet, just after i'm using the hand tool (holding the spacebar and drag the artboard) XD make a zoom in the artboard !

I have to unplug and replug the hub USB to correct the problem.

I'm on Catalina 10.15.3 with the lastest version of Adobe XD.

 

{Renamed By MOD}

TOPICS
Design, Product performance

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

New Here , Dec 26, 2019 Dec 26, 2019
Hi, kindly go to wacom properties and "un check the windows ink" then try. it,s works

Likes

Translate

Translate
Adobe Employee , Mar 02, 2020 Mar 02, 2020
Hi there, Sorry to hear about the trouble. I would request if you can share a few more details like: Are you using a Stylus with the Wacom Tablet? Please check if the Wacom drivers are up to date? Does this happen on a specific file or multiple files? If this is happening on multiple files, you can try resetting the preferences for Wacom Tablet. Please follow the steps shared on this help article: https://www.wacom.com/en-in/support?guideTitle=How-to-delete-Wacom-User-Preferences%3F&guideId=001-672...

Likes

Translate

Translate
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

Hi there,

I had the same problem of the space bar and wacom with stylus on a Windows system not moving the canvas. Took a bit of trial and error but this is what I've just found that works for me.

 

SOLUTION:

1. Restore Wacom to default setting as oer Adobe here: https://www.wacom.com/en-in/support?guideTitle=How-to-delete-Wacom-User-Preferences%3F&guideId=001-6... If you are using 2 screens with custom mapping like me this will reset it to default but dont stress, you can get it back later.

2. In Wacom Tablet Properties unclick "Use Windows Ink". You'll find this under Mapping tab.

3. Space bar should work now. If it does then go back to Wacom Tablet Properties and reset your mapping to your custom settings as you like.

 

YAY!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Awesome. We really appreciate your efforts in fixing the issue and thanks for sharing the solution that worked for you. This will definitely help our customers who are facing a similar issue.

 

Please give us a shout here if anything else crops up.

 

We're here to help! 🙂

 

Thanks,

Harshika

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

This has to be the worst remapping of a key in all of adobe. Why not use the scroll wheel for zooming and spacebar for panning? like what??!?!?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

LATEST

I redact my statement, it somehow corrected itself and remapped to the original behaviour

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines