Help with Component

New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Can anyone help me with this on Adobe XD? Each time I go back to the default state from the newly added state, the default state shifts to the left instead of being in its original place.

 

 
 
 

 

Views

181

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear you are having trouble with the component in XD. Does that happen with every component or all the components? Is it happening with this specific file or all the files? Please try to recreate this component and let us know if that helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi There,

This happens with every component and I’ve tried it on different files—same
result.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Sorry for the delay in response. I would suggest you to please connect with us directly using this link: https://helpx.adobe.com/contact.html so that we can help you further on this issue.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines