Highlighted

[Install]- XD installation on Old Mac

New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

hello, my macbook is 2011 and runs macOs 10.12. I need to install XD and I can't because it needs version 10.13 Is there any way to install on an older version?

Thank you!

 

{Renamed By MOD}

TOPICS
Download install and licensing, How to

Views

500

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Install]- XD installation on Old Mac

New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

hello, my macbook is 2011 and runs macOs 10.12. I need to install XD and I can't because it needs version 10.13 Is there any way to install on an older version?

Thank you!

 

{Renamed By MOD}

TOPICS
Download install and licensing, How to

Views

501

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 20, 2020 0
Adobe Employee ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I am afraid as per the minimum system requirement of Adobe XD, the macOS version has to be 10.13 later. For more information, you can refer to this article: https://helpx.adobe.com/in/xd/system-requirements.html

 

Let us know if you have any further questions, we'll surely try to help you.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2020 0