Interactions randomly disappear

Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

This happens to me frequently. I will be working on interactions between screens and states. I make some small adjustment (such as changing the Animation from Dissolve to something else), and then "preview" the screen again, and all of the interactions have disappeared on that screen and nothing happens when I click. I go back into prototype mode and see that the clickable areas now NO LONGER HAVE INTERACTIONS. This is so infuriating. I made the tiniest adjustment to my prototype just to simplify the appearance of the interaction, and made no other changes, yet it's stripped out all of my interactions on the state.

Views

151

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 01, 2020 Dec 01, 2020
Hi there,    Sorry for the delay in response. I am not sure if this is the bug, as the "more" option is working for us. I will check with the team. If you're still experiencing the issue, please get in touch with us directly using this link: https://helpx.adobe.com/contact.html so that we can help you immediately.   Thanks, Harshika

Likes

translate

Translate

Translate
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I can't edit my post because the "more" dropdown displays as blank. 

 

I wanted to update and say, suddenly my states all disappeared too, and reverted every state to the Default State. I have no idea why this happened, as none of the little changes I was making suggested in any way that I would want the states all to revert to Default. Inexplicable. I had to just "undo" my last 10 changes because I'm not sure which one caused this reset. 

 

Bug on "More" dots on the Adobe Support post:

Screen Shot 2020-11-04 at 2.44.07 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry for the delay in response. I am not sure if this is the bug, as the "more" option is working for us. I will check with the team. If you're still experiencing the issue, please get in touch with us directly using this link: https://helpx.adobe.com/contact.html so that we can help you immediately.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines