Highlighted

Issue: Adobe XD on Windows - Creating shared link is nonfunctionally SLOW.

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hiya, wondered if anyone could help me with some troubleshooting 

 

...Here goes: Creating a shared presentation link with Adobe XD is horribly slow for me. This despite me: 1. Replacing inactive content with image 2. Compressing all images 3. Ungrouping unused components 4. Removing unnecessary content from my document.After all that I was able to reduce the file to about 16mb local / 54mb cloud - which should be more than doable to upload - yet uploading seems to still only progress about 1%/5-10mins. It doesn't leave enough time to finish before "The connection drops" 

 

The progressbar will jumpstart to 50% and then become basically inactive.

 

I'll include a screenshot of the content and file assets, and you can see it really isn't anything system breaking? Thanks if anyone can help with a solution on this.

Velddier_3-1589985861578.png

 

TOPICS
Product performance, Share or publish

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue: Adobe XD on Windows - Creating shared link is nonfunctionally SLOW.

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hiya, wondered if anyone could help me with some troubleshooting 

 

...Here goes: Creating a shared presentation link with Adobe XD is horribly slow for me. This despite me: 1. Replacing inactive content with image 2. Compressing all images 3. Ungrouping unused components 4. Removing unnecessary content from my document.After all that I was able to reduce the file to about 16mb local / 54mb cloud - which should be more than doable to upload - yet uploading seems to still only progress about 1%/5-10mins. It doesn't leave enough time to finish before "The connection drops" 

 

The progressbar will jumpstart to 50% and then become basically inactive.

 

I'll include a screenshot of the content and file assets, and you can see it really isn't anything system breaking? Thanks if anyone can help with a solution on this.

Velddier_3-1589985861578.png

 

TOPICS
Product performance, Share or publish

Views

209

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please share a few more details like:

 

  1. The version of Adobe XD.
  2. Is this happening with this specific file or other files as well?
  3. If it's happening with this specific file, please try copying the content of the file to a new file and then try publishing and check if it's better.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0