Issue with components and new state

New Here ,
Feb 09, 2020 Feb 09, 2020

Copy link to clipboard

Copied

Hey,

 

Is anyone else having the issue when creating a component, then when you create a new state and set it to a new positione i.e. creating a fly out menu, the new state takes the position of the default state.

 

thanks,

 

AM

TOPICS
Missing feature, Product performance

Views

318

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2020 Feb 09, 2020

Copy link to clipboard

Copied

Yep having the exact same issue sometimes, I now always first make a copy and edit the copy, because I know this will sometimes happen 😛

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I think this is a limitation that the team will be addressing in a future update. You should see several enhancements to using Components this year that improve on the current experience.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines