Highlighted

Issues with prototype wires and micro interactions

New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hi everyone! I hope you are all doing well and keeping safe 🙂

 

Right now I am trying to learn how to use Adobe XD for high fidelity mockup which includes linking certain elements to different artboards (pages) and micro interactions but I'm having two issues.

 

1. I'm having issues connecting a one-line text in the footer to the "contact us" artboard/page. One thing I notice is that the prototype wires are grey while the functioning prototype wires are blue. Does this mean anything? The overall footer is created as a group and is a component. Not sure if doing this affects the prototype wires. (See image)

2. I'm trying to create hover buttons and it functions well if I preview it from the cardboard that it is featured on. But if I select the homepage artboard as the starting page and then preview it, it doesn't work. (See video & link: https://xd.adobe.com/view/289d6638-d1d0-46a1-6959-8d5ccaaffbd8-5eac/screen/f3d3903a-b2d0-477f-9631-d...
)

 

Any suggestions to resolve these two issues will be greatly appreciated.

TOPICS
Design

Views

271

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issues with prototype wires and micro interactions

New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hi everyone! I hope you are all doing well and keeping safe 🙂

 

Right now I am trying to learn how to use Adobe XD for high fidelity mockup which includes linking certain elements to different artboards (pages) and micro interactions but I'm having two issues.

 

1. I'm having issues connecting a one-line text in the footer to the "contact us" artboard/page. One thing I notice is that the prototype wires are grey while the functioning prototype wires are blue. Does this mean anything? The overall footer is created as a group and is a component. Not sure if doing this affects the prototype wires. (See image)

2. I'm trying to create hover buttons and it functions well if I preview it from the cardboard that it is featured on. But if I select the homepage artboard as the starting page and then preview it, it doesn't work. (See video & link: https://xd.adobe.com/view/289d6638-d1d0-46a1-6959-8d5ccaaffbd8-5eac/screen/f3d3903a-b2d0-477f-9631-d...
)

 

Any suggestions to resolve these two issues will be greatly appreciated.

TOPICS
Design

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 22, 2020 0
Adobe Employee ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delay in response. If you are still experiencing the issue in the XD current version 29.2. Please get in touch with our support team using this link: https://helpx.adobe.com/in/contact.html so that you can get the real time assistance.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0