Issues with shared links in XD

Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Got a big project for my company and have a lot of Execs in reviewing a clickable prototype for some proposed new development.

 

They were initially loving the prototype and the ability to tag comments. However one of them just tried to get in and now the page is telling them all it's password protected, despite me never requiring a password to access.

 

When I try to update the link I get Error 55:18 with the prompt to make a new link.

Creating a new link is an option to restore access, but then I would lose all of the comments on the old URL.

 

Please help!

 

Update: Links are accessible once again with all comments. Thank you!

TOPICS
Data loss, Prototyping

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 10, 2020 Jun 10, 2020
Hi All, We are sorry for the inconvenience. There was an ongoing issue with the services and which is back to normal. Please let us know if you're till facing issues while publishing. Thanks, Harshika <Edited>

Likes

Translate

Translate
Explorer ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I'm having this exact same issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I'm having the same issue as well. I'm unable to update the prototype link or open the link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Facing the same issue some links are accessible, some are asking for a password and some are not opening.

Not even able to update the links or generate new links.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Same here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi All,

 

We are sorry for the inconvenience. There was an ongoing issue with the services and which is back to normal. Please let us know if you're till facing issues while publishing.

 

Thanks,

Harshika

 

<Edited>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi Harshika,

My links are back up and not requesting the password anymore.

 

Comments are intact as well!

 

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Awesome. Glad to hear that you're back on track and thanks for the confirmation. We really appreciate your patience.

 

Have a great day ahead. Stay safe and healthy at home!

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I have the same issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi everyone,

 

As Harshika mentioned, the team is investigating the issue. We will update this post as soon as the services are up and running. Request your patience until then.

 

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I did not set a password for the prototype. We've just now (1:25pm EDT USA) tried to access the prototype and it's asking for a password? This prototype was NOT set up as a pw protected prototype! This prototype was working just fine this morning, now suddenly we're having this problem. Also, I can't update the link from within XD, either. This reminds me of the server issues we had with these linked prototypes a couple weeks ago. 😞 Please help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Facing the same issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Same here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

The same to me, all the programmers are contacting me asking me why I have put a password to the specification links, I am not talking about a single lynk, but about several projects that are being affected by this issue ...

 

Come on guys!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Lol I got the same issue. It was solved by updating Adobe XD version to the last one. And after the updating, it asked for my work partner to update it too. 

 

BUT now I have other issue, only for a specific project: I publish two links: Android and IOS version. The Android version is not publishing well - IOS is ok. It finishes the publishing, but the prototype is not being updated. Something is going on with Android version (developer and active downloads activated). I'm trying that for more than 1 hour, maybe 2 now 3 lol. Adobe XD is good, but this issues and error 55:18 is frustrating me a LOT! Also thinking to change to Figma! This is happening to me in a big project, more than 400 artboards... and it will increase even more, we're just in the beginning. Maybe it's something with Adobe server cache... is it possible to clean Adobe server cache for a specific project only? [EDITED] OMG Suddenly it worked now! W-----TTTTTTTT-FFFFFF!"!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Our shared cloud documents are not available anymore, when under the Shared with You tab in the online cloud and in XD the following is seen:

NoSharedFiles.png

I have uninstalled and reinstalled and the message is still there, is there currently an issue with shared cloud documents? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

The link wasn't uploaded with a password. This worries me because this is the third time, that we as a team, have problems with these links, which we share with both the clients and our development team.

I tried to see if the same was happening to other links, and some show this message, others are ok. 

 

diaorva_1-1591811159508.png

This is the error I get when I try to update the link

 

diaorva_0-1591811123413.png

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Same here friend

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

The same to me, all the programmers are contacting me asking me why I have put a password to the specification links, I am not talking about a single lynk, but about several projects that are being affected by this issue ...

 

Come on guys!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hello, 

 

I also am having this issue and I tried the above suggestion but I was not able to close all the processes as they kept reappearing. For a few of them, I also had to use Admin username/password as I'm on an enterprise account but since I am not the admin, I was not able to close every single process. Thus, I'm still getting the We can’t create this link because your storage is full. Go to Published on the web to remove some links to free up storage" even though I'm only at 2.4GB out of 1TB. Is there anything else I can try to do to be able to accomplish sharing moving forward? This is a high priority issue for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. There is an ongoing service outage because of which you are getting this error. Our team is aware of the issue and working on the fix, for updates on this Outage please stay tuned to this discussion: https://community.adobe.com/t5/adobe-xd/sharing-services-are-temporarily-down/td-p/11197926?page=1

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Can you try now and let us know if your issue has been resolved? It looks like this service is up and running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi, I'm doing an important project with my colleague and I can't share with her because it's saying that my cloud storage is full. That's impossible, because I only have 1 project save in the cloud. Can anybody help me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Issue is with Adobe release itself, and they are asking us to have patience until they resolve. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I'm have the same issue. It,s a shame adobe! We have had a lot of problem with this server. Why it's dosen't work normally? I stand for you adobe everytime my mates and bosses ask to me about this issue. A couple weeks ago, we had this problem, and now this issue happen again. Please, do something consistly! or produce another way to publish our prototypes, like export by .EXE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines