Lag in audio playback and freezing artboard

Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Hi folks!

I am building a prototype with 150+ artboards, they have small mp3/wav audio files that are supposed to playback - but I am facing significant issues with the online links. 

 

Understand this could be due to the large size (which is unfortunate to see) but eager to hear of any quick fixes or smart way-arounds to (1) present this prototype effectivly or (2) fix the playback lags etc.

 

Look forward to hear your thoughts!

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hi Pranav Mittal,

which browser do you use to view the prototypes? Do you have similar problems on other files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST
Hi! Thanks for checking.

I have tried it across browsers - Chrome + Safari. And no, not facing any
other issues.


--
[image: photo]
*Pranav Mittal*
M: +91-9810091500


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines