Layers not stacking ontop of each other correctly

New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hi all,

I'm currently working on a deign project and need to stack the layers in the panel ontop of each other (as you would with any project) to have some appear above/below the others. I am having a problem at the moment where I have a layer, Layer 01 sat above Layer 02 in the layers panel which would suggest it's showing above Layer 02 on the design board, but instead it's showing underneath. Even if I right click -> send to back on the layer above it doesn't seem to want to shift backwards.

 

Has anyone had this before?

Views

231

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Can you post a screenshot with the layer panel and the elements on artboard visible & selected, so we can better see what's happening?

 

Also, make sure you haven't activated the 3D transform by accident and changed the Z axis value, which positions layers one in front of the other based on depth in 3D space and not their position in the layers panel.

 

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hi mate, sure.

 

Please find the two images here:

layers.jpgartboard.jpg

 

 

 

 

 

 

 

 

 

 

As you can see on the right, the lighter blue shape should be sat underneath the Images group but instead is sat above?

 

I've checked and the 3D option isn't enabled for this project.

 

Thanks again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST

Very strange indeed. The only way I could break it is to temporarily switch the 3D transform on, set a Z value to the bottom layer, and disable it again.

 

image.png

 

The Z value stays, even though 3D transforms are disabled. So please enable 3D transforms, make sure you set the Z value to 0 for all the problematic layers, and turn 3D off again.

 

If this doesn't work, try the following - copy the problematic layers over to a new file and see if the issue persists. If it does, it would be nice if you can post the file here (or via PM), so I can take a look at it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines