Highlighted

Layout column grid shortcut don't work...

Participant ,
Oct 01, 2020

Copy link to clipboard

Copied

Seems the previous working Column grid layout shortkey doesn't work. At least for me, working on Windows. Grid layouct still working.

 

Previous working shortkey was: Ctrl + Shift + '

 

  • XD Version 33.1.12.4 - Cretive cloud sync 4.3.60.8
  • Dell running Windows 10 / Intel i7-4770 @ 3.40Ghz / 16gb RAM / SDD 250GB
  • Windows set in english language
  • Keyboard: Catalan/Spanish
  • XD Set in English
 
 
 

Hi Edu,

 

Thanks for reaching out. I tested this on my end and the shortcut CTRL+ Shift +' and CTRL+ ' seems to be working. So to troubleshoot this further, could you please reboot the system and only launch XD and then check the shortcut to see if its working or not. This will help us investigate if this is happening because of conflict with other applications.

 

Regards

Rishabh

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layout column grid shortcut don't work...

Participant ,
Oct 01, 2020

Copy link to clipboard

Copied

Seems the previous working Column grid layout shortkey doesn't work. At least for me, working on Windows. Grid layouct still working.

 

Previous working shortkey was: Ctrl + Shift + '

 

  • XD Version 33.1.12.4 - Cretive cloud sync 4.3.60.8
  • Dell running Windows 10 / Intel i7-4770 @ 3.40Ghz / 16gb RAM / SDD 250GB
  • Windows set in english language
  • Keyboard: Catalan/Spanish
  • XD Set in English
 
 
 

Hi Edu,

 

Thanks for reaching out. I tested this on my end and the shortcut CTRL+ Shift +' and CTRL+ ' seems to be working. So to troubleshoot this further, could you please reboot the system and only launch XD and then check the shortcut to see if its working or not. This will help us investigate if this is happening because of conflict with other applications.

 

Regards

Rishabh

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Adobe Employee ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi Edu,

 

Thanks for reaching out. I tested this on my end and the shortcut CTRL+ Shift +' and CTRL+ ' seems to be working. So to troubleshoot this further, could you please reboot the system and only launch XD and then check the shortcut to see if its working or not. This will help us investigate if this is happening because of conflict with other applications.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Participant ,
Oct 01, 2020

Copy link to clipboard

Copied

Ok!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Participant ,
Oct 01, 2020

Copy link to clipboard

Copied

Rebooted and still not shortkey. But... after change some times the keyboard language from windows options, it worked again. Seems it is a common problem with Windows ystems running several languages with local keyboards (very common here in Europe) I've had many problems with shortkeys also with Illustrator, the mapping of the most used shortkeys are imposible to accomlish with non english keyboards.

Hence the custom shortkeys... a hard job to do manually. 

Thnak you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0