Library is infinitely publishing, never completes

Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

I have attempted to publish a style guide from a file that contains the master components used throughout various files.

 

After 2 days of frustratingly getting no where and seeing a surging number of similar reports, I am about ready to say good riddance to Xd.

 

When I attempt to publish the library, the new library gets created, but this spinner for 'Publishing...' never actually completes.

Av_will_0-1608341916166.png

What makes this infinitely more infuriating is that ALL of the the files that were linked to the style guide file are now broken, and the assets show the red 'broken link' icon.

 

The library does get created, but absolutely zero items get uploaded successfully. I find this level of issue to be unacceptable for a product that is now marketed and sold for professionals.

 

How does the company responsible for Photoshop and Illustrator allow this product to remain in a continuous state of dysfunction with every. single. update?

TOPICS
Data loss, Product performance, Share or publish

Views

251

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Also - I have tried the steps in the 'solved' comment on this thread but it has made no difference.

 

I have even tried uninstalling ACC and reinstalling but everything tried has the exact same behavior detailed above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I have the exact same problem, also the provided solution does not work. Have tried numerous times now with no success. I was checking out to see if we could go from our Sketch workflow to XD, guess it's still not there yet...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

We're so sorry to hear about the trouble and for the delay in response.  Could you confirm if this is happening with a specific file or it's happening on a new file as well? I'd recommend switching to a different network and then check if you are able to publish the file. If nothing works, please collect and share system logs by following the steps shared here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

 

Once you have uploaded the logs, please share the log file name here. We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines