Highlighted

Lines in Adobe XD don't end up on artboard but on pasteboard

Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

As you can see in the video I added, when I put lines from the pasteboard onto an artboard, the lines won't appear on the artboard but remain a part of the pasteboard. This not only happens when being dragged there, but also if I try to rezise lines that are part of an artboard. They "jump" from the artboard list right to the pasteboard list in elements. Notice, how the coordinates don't change and adapt to the placement on the artboard, but still to the placement on the pasteboard?

 

This is a bug I struggle with for some months now. Please help/fix it.

 

xd-bug-lines-and-artboard.gif

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lines in Adobe XD don't end up on artboard but on pasteboard

Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

As you can see in the video I added, when I put lines from the pasteboard onto an artboard, the lines won't appear on the artboard but remain a part of the pasteboard. This not only happens when being dragged there, but also if I try to rezise lines that are part of an artboard. They "jump" from the artboard list right to the pasteboard list in elements. Notice, how the coordinates don't change and adapt to the placement on the artboard, but still to the placement on the pasteboard?

 

This is a bug I struggle with for some months now. Please help/fix it.

 

xd-bug-lines-and-artboard.gif

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2020 0
Adobe Employee ,
Oct 23, 2020

Copy link to clipboard

Copied

Hi Martin,

 

Sorry to hear you are experiencing the issue from a long time. I am unable to reproduce the same at my end on my windows machine on XD 34 version. Could you please confirm if it's happening with every file or with a specific file? Please share the OS and XD version of your machine. Is it possible for you to share the file with me over a private message so that I can test it at my end? If yes, please upload the file to a shared location such as Creative Cloud or Dropbox and share the url with me over a private message.

 

I will try my best to help.

 

Note: Please add the url of the post over a PM for reference.

 

Thanks,

Harshika

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Community Beginner ,
Oct 26, 2020

Copy link to clipboard

Copied

Hello Harshika,

I wittnessed this behaivior in many files, even more recent ones for that matter. I will upload a file with the issue and send you a link right away.
My OS is Microsoft Windows 10 Pro (Version 10.0.18363)

My XD Version is 34.0.12

 

Thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Adobe Employee ,
Nov 09, 2020

Copy link to clipboard

Copied

Hi Martin,

 

Sorry for the delay in response. Did you sent the link to me over a private message? We would also request you to please update XD to the current version 34.3 and let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0