Highlighted

[Linked assets] Scroll problem in Assets panel

Contributor ,
Sep 03, 2020

Copy link to clipboard

Copied

I noticed this little bug a while ago when using linked assets from a document into another.

After linking the documents, the assets panel shows a scrollbar, but at first glance it's empty. Scrolling with the mouse's scroll it "refresh" the list and shows the assets.

 

Today I was working in a new document and linked another file with a lot of assets.

> I didn't noticed if I did this thing to "refresh" the list.

At certain moment, I was trying to apply a color into one element (colors are at the top of the list and aparently the list was fine) but the color applied was all wrong, even trying to apply other colors (I tried to apply green, it was coloring it red; I tried yellow, it came out darker red,etc, possibly other colors I have in the list).

 

After getting confused by this behaviour I did the scroll thing in the assets list and finally I was able to apply the right color (click green, colored green).

 

I'm using Windows 10; Adobe XD 32.1.22.3.

Topics

Design

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Linked assets] Scroll problem in Assets panel

Contributor ,
Sep 03, 2020

Copy link to clipboard

Copied

I noticed this little bug a while ago when using linked assets from a document into another.

After linking the documents, the assets panel shows a scrollbar, but at first glance it's empty. Scrolling with the mouse's scroll it "refresh" the list and shows the assets.

 

Today I was working in a new document and linked another file with a lot of assets.

> I didn't noticed if I did this thing to "refresh" the list.

At certain moment, I was trying to apply a color into one element (colors are at the top of the list and aparently the list was fine) but the color applied was all wrong, even trying to apply other colors (I tried to apply green, it was coloring it red; I tried yellow, it came out darker red,etc, possibly other colors I have in the list).

 

After getting confused by this behaviour I did the scroll thing in the assets list and finally I was able to apply the right color (click green, colored green).

 

I'm using Windows 10; Adobe XD 32.1.22.3.

Topics

Design

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Did you try to reinstall XD? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 06, 2020

Copy link to clipboard

Copied

Hi Franco,

 

Thanks for bringing the issue to our attention. I am unable to reproduce the same at my end. Could you please update XD to 32.2 and share the results with us?

 

We'll try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
13 hours ago

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...