Mark for export and @2x not working for grouped components

Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I have 2 issues here I need help with:

 

(1) Mark for export

My developer is unable to extract images from my design prototype for grouped elements (see screenshot 1 - he should be able to extract the gem images separately) even though I've marked them individually for export (see screenshot 2).  

group.png

Screenshot (4).png

 

(2) Export @2X
I seem unable to select @2X (see screenshot below) and I don't know why.

1x.png


Can anyone shed some light on these 2 issues? Thanks in advance! 

  

TOPICS
Prototyping

Views

331

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hi Kellys23482843,
as for the 2x export, you have to select "Web" and not "Design". Instead, as regards the export of the images from the link for the developer, have you tried to separate them and from all their context0 (texts, buttons, etc. ..)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thanks so much for that - the issue with @2X is now fixed. 

Regarding export - when you say "separate" do you mean ungroup?
I am certain we have been able to extract separate images from grouped items before.  We create components from items by grouping them. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

That's right, try to ungroup the image from the group and check if it did export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines