Masked pictures gets distorted when I export to PDF

New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Hi Everyone

 

I just exported an artboard in PDF with a masked picture in it and when I checked it, the picture was completely distorted. Saved it as a JPEG and it was all good but as a PDF, its complete rubbish. Please does anyone know how to fix this? Thank you so much.

Views

225

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 01, 2021 Apr 01, 2021
We're so sorry for all the trouble. We already checked with the Engineering team and it seems to be an issue with the Mac Previewer app and we have already logged a bug with apple support however we don't have a time frame by when this should be fixed.

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please share a few more details like:

 

  1. The version of XD and OS.
  2. Is it happening with a specific file or multiple files?
  3. Are you previewing the PDF file in any native PDF viewer or Acrobat Pro DC or Acrobat Reader DC? I'd recommend opening the PDF in Acrobat Reader or Pro DC.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hi

My OS is Catalina 10.15.7 and my XD is the latest one. I just updated it 2
days ago.
The pictures get distorted with different files when I preview the PDF with
“Preview” but it looks good on Acrobat DC. The problem is everyone uses
“Preview” and having to tell clients to view the pages in acrobat reader
just feels like an extra step, to me that’s basically a UX problem right
there. Please is this bug going to get fixed anytime soon? Because I see
I’m not the only one with this issue. Thank you for your time.

Kind regards,
Oseghale Okoyomon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

We're so sorry for all the trouble. We already checked with the Engineering team and it seems to be an issue with the Mac Previewer app and we have already logged a bug with apple support however we don't have a time frame by when this should be fixed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Okay cool thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines