Highlighted

Medium fidelity prototyping issues

New Here ,
Dec 24, 2019

Copy link to clipboard

Copied

Hello,

Am a beginner and this my first project of creating medium fidelity prototypes of a mobile aaplication. I have Designed 4 artboads of a single process on the same page. Now when I go to prototype section and try to drag the arrow, the arrow vanishes and doesnt link the screens. How do I proceed?

Am finding it very difficult to understand how to create medium fidelity prototyes and how to use adobe XD. 

Could anyone help me.

 

Topics

Error, How to, Mobile

Views

343

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Medium fidelity prototyping issues

New Here ,
Dec 24, 2019

Copy link to clipboard

Copied

Hello,

Am a beginner and this my first project of creating medium fidelity prototypes of a mobile aaplication. I have Designed 4 artboads of a single process on the same page. Now when I go to prototype section and try to drag the arrow, the arrow vanishes and doesnt link the screens. How do I proceed?

Am finding it very difficult to understand how to create medium fidelity prototyes and how to use adobe XD. 

Could anyone help me.

 

Topics

Error, How to, Mobile

Views

344

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi Akanksha,

 

It looks like you have raised the similar query here: https://community.adobe.com/t5/adobe-xd/unable-to-link-with-arrows-in-prototype-mode-in-xd/td-p/1082... I have asked for the info and will follow up with you on the same post. Hence locking this one.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report