Highlighted

My fixed footer arranges to the left on my home screen only when previewing

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi. I would be greatful if anyone has any suggestions with this problem. I'm very new to xd. I'm using the Anima plugin.
When I go to preview my 3 homepage versions, the web version's fixed header arranges to the left every time rather than staning in the middle (I have screenshots that show this). The iphone and ipad screen seem to lock the header in place fine.

(Even when I duplicated the ipad version and use one as the web version instead, and delete the old one the same thing happens).

The vector logo in the banner also seems squashed in the first 2 only. (not iphone).... In the design screen all looks as intended so it has me puzzled.

Does anyone know what I'm doing wrong? I can't send the screenshots to give a better idea. Your help would be greating appreciated.

Thanks

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My fixed footer arranges to the left on my home screen only when previewing

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi. I would be greatful if anyone has any suggestions with this problem. I'm very new to xd. I'm using the Anima plugin.
When I go to preview my 3 homepage versions, the web version's fixed header arranges to the left every time rather than staning in the middle (I have screenshots that show this). The iphone and ipad screen seem to lock the header in place fine.

(Even when I duplicated the ipad version and use one as the web version instead, and delete the old one the same thing happens).

The vector logo in the banner also seems squashed in the first 2 only. (not iphone).... In the design screen all looks as intended so it has me puzzled.

Does anyone know what I'm doing wrong? I can't send the screenshots to give a better idea. Your help would be greating appreciated.

Thanks

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 0
Adobe Employee ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi Buud77,

Sorry to hear that you are facing the problem.

Looking at your issue, most probably it looks like an issue with rendering from Anima Plugin and not from Adobe XD side.

Still we will try from our end and try to help in you in all possible ways.

1. Can you please provide us the XD file you using for this ?

2. Can you please send the html output somehow ?

Adding to this, can you please try the below step and let us know:

Right click > Open image in new tab in your browser to see if the header logo is squeezed.

 

Regards,

Nawneet Kumar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 1
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi there,

 

We would like to follow up on your issue. Would you mind telling us if your issue has been resolved? Please update the discussion here if you need further assistance from us

 

We are here to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0