Highlighted

New Update of XD changes your english language preferences to Chinese.

New Here ,
Mar 13, 2020

Copy link to clipboard

Copied

Hi everyone,

I found a temporary solution for this bug which you can use until Adobe fix it on thier end.

 

I went in to the following folder (I have a Mac)

 

Adobe XD > Content > Resources > 

 

In this folder you will find all the language protocols, select the file named "zh-Hans.lproj" and remove it.

 

This solution solved the isssue for me, good luck! 🙂 

Adobe Community Professional
Correct answer by italosan | Adobe Community Professional

Hi, thank you for sharing this solution with the whole community 🙂

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New Update of XD changes your english language preferences to Chinese.

New Here ,
Mar 13, 2020

Copy link to clipboard

Copied

Hi everyone,

I found a temporary solution for this bug which you can use until Adobe fix it on thier end.

 

I went in to the following folder (I have a Mac)

 

Adobe XD > Content > Resources > 

 

In this folder you will find all the language protocols, select the file named "zh-Hans.lproj" and remove it.

 

This solution solved the isssue for me, good luck! 🙂 

Adobe Community Professional
Correct answer by italosan | Adobe Community Professional

Hi, thank you for sharing this solution with the whole community 🙂

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 13, 2020 1
Adobe Community Professional ,
Mar 15, 2020

Copy link to clipboard

Copied

Hi, thank you for sharing this solution with the whole community 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2020 0