Highlighted

On load, the website goes straight to the embedded XD iframe, skipping page content.

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

As suggested in the title, everything with the iframe is working wonderfully. However, whenever I load the website, it just skips half of the page and goes straight to the iframe.

 

Here's an example of the said problem. It's my teammate's website:

https://katieqian.me/Eggschange-A-Learning-App

 

I wonder if there's any way to avoid this problem?

Thank you so much!

TOPICS
Other

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

On load, the website goes straight to the embedded XD iframe, skipping page content.

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

As suggested in the title, everything with the iframe is working wonderfully. However, whenever I load the website, it just skips half of the page and goes straight to the iframe.

 

Here's an example of the said problem. It's my teammate's website:

https://katieqian.me/Eggschange-A-Learning-App

 

I wonder if there's any way to avoid this problem?

Thank you so much!

TOPICS
Other

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2019 1
Adobe Community Professional ,
Oct 21, 2019

Copy link to clipboard

Copied

Great concept here. The problem though isn't in Xd right? This is a problem with the code on a live site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Thank you for your reply! But I'm fairly sure it's a problem with XD. I'm also working on my website for this object, and I loaded several iframes, like google docs/slides, and a live demo iframe from XD. But the page doesn't jump to other iframes, only the XD one.

NO code is involved. I simply copied and pasted the embedding iframe provided by XD, under the "share" blue button.

To specify the problem, when initially loading the page, everything works fine. At this point, the XD iframe isn't loaded yet. However, as soon as the XD iframe finishes loading, the page just jumps to it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
cmgap LATEST
Adobe Community Professional ,
Oct 21, 2019

Copy link to clipboard

Copied

Got it - thanks for clarifying. Hopefully this information will help to troubleshoot. I would have  to hunt  and peck my way through  to solve. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 1