Overlay element with a shadow and without a border shows transparent in 'Share' mode.

New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

https://xd.adobe.com/view/e82a3448-e0f6-46e0-bb74-dd91e3617fcb-bd79/

 

When you have an overlay element without a border and a shadow, it display transparent background on 'Share' mode. Please check the link above 

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please share a few screenshots of how it looks at your end? We'll also need the version of XD and OS for reproducing the issue on our end.

 

We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

XD version: 41.0.12.11, creative cloud sync 4.14.0.17

OS version:

Edition Windows 10 Enterprise
Version 21H1
Installed on ‎17/‎02/‎2021
OS build 19043.1081
Experience Windows Feature Experience Pack 120.2212.3530.0

 

 

I have created an adobe Share link which you can access here

https://xd.adobe.com/view/e82a3448-e0f6-46e0-bb74-dd91e3617fcb-bd79/

 

 

Priyank5FC5_0-1626786739867.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Both looks identical from here - so it must be a browser. Can you try viewing from a different browser?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Thanks Kenneth. I checked on Chrome, Edge and FF. But I found the issue. It is my secondary monitor only - Dell Monitors 24" U2421HE. Resolution - 1920x1080 Landscape 60hz refresh rate.
It works fine on my laptop's screen but doesn't work on my secondary monitor. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

> It works fine on my laptop's screen but doesn't work on my secondary monitor.

That's your graphics card, not XD - can you try updating the driver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

It works on my secondary screen as well when I duplicate it. I reckon my drivers are regularly updated since mine is a corporate laptop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines