Highlighted

Overlay transitions are taking me back to a previous page instead of staying on the same page

New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

I am creating a tutorial series using XD and I'm having trouble with Prototype overlay transitions on some of my artboards:

 

If I click through from the beginning of the set, once I get to a certain artboard, anytime I click on an overlay link, it brings me back to the previous artboard (and displays the overlay in the same position it should be displaying on the parent board). 

 

If I start the tutorial at the board that causes problems, all my overlays behave exactly like they are supposed to.  If I click back in the tutorial and move forward again to the board in question, now all the overlay transitions move me back to the previous board again. 

 

I thought it was potentially being caused by the fact that one of the overlay artboards is being linked by two separate pages.  I tried duplicating the artboard so and still have the problem. 

 

Even the other overlays on the page take me back to the previous artboard.  Basically, any overlay transition I click will cause it to move back. 

 

I've also tried deleting and recreating all the transitions and it still doesn't work.

 

I found one other post talking about a similar issue but their fixes did not work in my case.  I would link it but I can't. 

 

Thanks!

 
TOPICS
Product issue

Views

72

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Overlay transitions are taking me back to a previous page instead of staying on the same page

New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

I am creating a tutorial series using XD and I'm having trouble with Prototype overlay transitions on some of my artboards:

 

If I click through from the beginning of the set, once I get to a certain artboard, anytime I click on an overlay link, it brings me back to the previous artboard (and displays the overlay in the same position it should be displaying on the parent board). 

 

If I start the tutorial at the board that causes problems, all my overlays behave exactly like they are supposed to.  If I click back in the tutorial and move forward again to the board in question, now all the overlay transitions move me back to the previous board again. 

 

I thought it was potentially being caused by the fact that one of the overlay artboards is being linked by two separate pages.  I tried duplicating the artboard so and still have the problem. 

 

Even the other overlays on the page take me back to the previous artboard.  Basically, any overlay transition I click will cause it to move back. 

 

I've also tried deleting and recreating all the transitions and it still doesn't work.

 

I found one other post talking about a similar issue but their fixes did not work in my case.  I would link it but I can't. 

 

Thanks!

 
TOPICS
Product issue

Views

73

Likes

Translate

Translate

Report

Report
Nov 22, 2019 0
Adobe Community Professional ,
Dec 08, 2019

Copy link to clipboard

Copied

This question is probably a follow-up to this one.

Read my answer over there. Closing this thread.

Likes

Translate

Translate

Report

Report
Dec 08, 2019 0