Page content not showing up in web prototype

New Here ,
Sep 26, 2018 Sep 26, 2018

Copy link to clipboard

Copied

I have content on my home artboard that isn't showing up in my online prototype. It's there in XD and shows up in my preview but when I publish it and go to the link it only shows part of the page content. I am still able to see the page content of all the other pages. I've tried republishing and it didn't fix the issue.

Views

960

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 26, 2018 Sep 26, 2018
Hi Teackerman,Thanks for using Adobe XD and sharing the feedback about this issue wherein elements are missing from the artboard. This issue has already been reported here: - XD Prototype not working - missing elements when loaded – Adobe XD Feedback : Feature Requests & Bugs. Please upvote it and share your comments as well. Please update this discussion in case you need further assistance. Thanks,Atul_Saini

Likes

translate

Translate

Translate
Adobe Employee ,
Sep 26, 2018 Sep 26, 2018

Copy link to clipboard

Copied

Hi Teackerman,

Thanks for using Adobe XD and sharing the feedback about this issue wherein elements are missing from the artboard. This issue has already been reported here: - XD Prototype not working - missing elements when loaded – Adobe XD Feedback : Feature Requests & Bug... Please upvote it and share your comments as well.

Please update this discussion in case you need further assistance.

Thanks,

Atul_Saini

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

I have the same problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

Hi David,

 

Sorry to hear about the trouble. Could you please share more details about what exactly is happening at your end? A screenshot of the XD app preview and the web preview will help. Also please share the version of Adobe XD and the Operating System. We'll try our best to help you with this.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines