Page links not working

New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I am currently designing an app for a school assignment. I have linked the pages to grouped icons on other pages, specifically a "Start" button on the home page to another page. But when I use the "Prototype" function to preview it, it comes up with an all black page except for a white horizontal line accross the page. Please let me know if anyone else has had this problem and how to fix it.problems.JPG

TOPICS
Missing feature, Product performance, Prototyping

Views

99

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi,

 

We are sorry that you are facing this issue with XD. If you can give some more information then it will be helpful to investigate the issue furthur - 

1. Is this happening with every file or with a specific file?

2. Can you share the file with us?

3. Or can you share a short video with the interactions? 

4. Which XD version are you using?

5. What is your OS version?

Thanks,

Abhishek Das (Adobe XD Team)

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines