Pass through mode not correctly rendering once exported to jpg/png

New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

I've applied pass-through effect on a shape in my design, when I go to export to jpg the blend mode appears to render differently. The correct version is the lighter one,  the dirtier one is the exported jpg.  Any help would be very much appreciatedScreenshot 2020-06-11 at 10.36.26.pngScreenshot 2020-06-11 at 10.35.38.png. See visuals  

Views

243

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Jun 11, 2020
Rishabh_Tiwari Adobe Employee , Jun 11, 2020
Hi there,   Sorry to hear about the trouble. Could you please try the suggestion shared here: https://medium.com/thinking-design/protip-exporting-assets-in-adobe-xd-c586996de703   Let us know if this helps or if you need any further assistance.   Regards Rishabh

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jun 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please try the suggestion shared here: https://medium.com/thinking-design/protip-exporting-assets-in-adobe-xd-c586996de703

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more