Highlighted

[Plugins] Update to Adobe XD 31 uninstalled my plugins

Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

I mean, couldn't the system at least warn us? And it isn't the first time it happens.

Hi All,

 

It looks like the issue is resolved with the latest update of XD 31.2. Would you mind updating XD to the latest version and share the results with us? 

 

We are here to help.

 

Thanks,

Harshika

TOPICS
Plug-ins

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Plugins] Update to Adobe XD 31 uninstalled my plugins

Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

I mean, couldn't the system at least warn us? And it isn't the first time it happens.

Hi All,

 

It looks like the issue is resolved with the latest update of XD 31.2. Would you mind updating XD to the latest version and share the results with us? 

 

We are here to help.

 

Thanks,

Harshika

TOPICS
Plug-ins

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2020 2
Adobe Employee ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. Please try renaming the file ExMan.db from this location: 

 

Windows: C:\ProgramData\Adobe\Extension Manager CC\Configuration\DB\

macOS : /Library/Application Support/Adobe/Extension Manager CC/Configuration/DB/

 

To rename the file, you can simply add +old after Exman, and once you have renamed the file reboot your computer and then try re-installing the plugins and let us know how it goes.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

I installed some plugins again. I had Icons 4 Design, UI faces and unDraw before the wipe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

I have just lost all my plugins with the latest update, is there any way to get them all back?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please try the suggestion shared here: https://community.adobe.com/t5/adobe-xd/plugins-update-to-adobe-xd-31-uninstalled-my-plugins/m-p/113...

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Community Beginner ,
Jul 22, 2020

Copy link to clipboard

Copied

Since the most recent update, all my plugins have disappeared and whenever I attempt to install them again the spinner just hangs forever while nothing appears to happen.

 

I've tried re-installing XD and also tried to roll back a version, but since the file was opened in the newer version I can't open it in the rolled back version.

 

Running MacOS 10.15.6 on a Macbook Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. Could you please try the suggestion shared here: https://community.adobe.com/t5/adobe-xd/plugins-update-to-adobe-xd-31-uninstalled-my-plugins/m-p/113...

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Community Beginner ,
Jul 22, 2020

Copy link to clipboard

Copied

Hey Rishabh, thanks for the quick reply. Unfortunately I only see instructions for dealing with the issue on Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Sorry for the confusion. Please navigate to this location for macOS: /Library/Application Support/Adobe/Extension Manager CC/Configuration/DB/

Before renaming the file, please end all Adobe related processes from the Activity Monitor. Once renamed, please reboot and check again and let us know how it goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 1
Community Beginner ,
Jul 22, 2020

Copy link to clipboard

Copied

That worked, thanks so much Rishabh!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 1
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Hello, when I click on install in the Plug-In Manager, a round rotating loading icon appears. More than that does not happen. There is also no error message or anything like that. What can I do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi Dennis,

 

Sorry to hear about the trouble. Could you please try the suggestion shared here: https://community.adobe.com/t5/adobe-xd/plugins-update-to-adobe-xd-31-uninstalled-my-plugins/m-p/113...

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Worked. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

This did not work for me. I only see the following folders in the Extension Manager CC folder: EM Store, Log, Temp. I am running latest version of XD on Mac 10.15.5.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 1
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

All of my plugins have been removed with the latest update, and I cannot add them back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi Matthew,

 

I am sorry for the issue. We have seen multiple users are experiencing the same issue. Would you mind trying the solution suggested in this post? 

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi Harshika, I see the mac instructions however there is no such Configuration folder. Also it is unclear to me which file should be renamed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi Gruen,

 

Sorry for the confusion, please try renaming the file ExMan.db from this location:  /Library/Application Support/Adobe/Extension Manager CC/Configuration/DB/

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Thanks Rishabh however I do not see that folder. I only see the following folders:

 

EM Store

Log

Temp

 

I do see a file called ExManCoreLibrary.log within the log folder, should I rename that? Thanks in advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 1
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I recently updated my laptop to macOS Catalina, v10.15.6, and also adobe cc. However, even before the update, I was unable to download any plugins in adobe XD (after clicking download, it just keeps loading and nothing happens after). I have version 31.0.12.23

 

I've also been having trouble exporting after effects project files to adobe media encoder, and when I try to add the file directly from media encoder, it shows that it's trying to connect to the dynamic link server, but just keeps loading and nothing happens after. My AE is version 17.1.2 (build 37). Not sure if the two problems are connected at all.

 

I've tried uninstalling and reinstalling both apps, and also adobe cc itself as well, and also going through previous solutions of granting permission in the adobe app library folder like suggested in other threads on here and making sure the plug-in folder actually exists, as well as re-naming the file in Application Support/Adobe/Extension Manager CC/Configuration/DB, but nothing has worked. Could someone please help me out? I'm wondering if I accidentally deleted an important file while trying to manually clear my mac of a virus a while ago. Is there any way I could figure out if that really is the problem and how to fix it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
Adobe Employee ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi Emily,

 

Sorry to hear about the trouble. Please try the suggestion shared here:https://community.adobe.com/t5/adobe-xd/plugins-update-to-adobe-xd-31-uninstalled-my-plugins/m-p/113...

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi,

I have reset my pc and loss my old version of XD (it's not the problem), in this (in the old XD), I have lots of plugins but whene I have reinstall the latest version of XD after the total reset of my pc, impossible to install plugins...

I have the latest version of Windows10 (2004) and the latest XD (31.0.12) and ... this error:

LeviathanAzure_0-1595491355919.png

I have try reinstall XD and try for other plugins but this don't work...

Thank you if you can help me

 

Ps: I have create a new post for don't reup a verry old post but you can merge if is needed...

Edit: I have the starter plan if is important

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello I'm Korean student and i have question about Error.

I'm using  Win 10 and when i installing plugin I'm have a problem

Help me Pls!!!

Screen Shot 2020-01-10 at 11.50.38.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi There, 

Sorry to hear that, 

Can you please try by delete C:\ProgramData\Adobe\Extension Manager CC\Configuration\DB\ ExMan.db file.

relaunch CCD and XD.

Please let me know if its help.

 

Thanks,

Vertika Gupta

Adobe XD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

not work..TT

I deleted ExMan.db, and relaunched creative cloud and XD.

But ExMan.db appear again, install errors are still remain..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

Sorry to hear, just confirming, you quit XD and CCD , deleted Exman.db file and Relaunch [CCD Relauch on Win(Ctrl+Alt+R)].

After deleting db file it will get generated again on relaunching CCD.

Can you confirm you are getting error with only one plugin or with all plugin. On which version of XD you are working?

 I'd recommend contacting us directly using this link: https://helpx.adobe.com/contact.html

 

Thanks, 

Vertika Gupta

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi! I'm having problems with the XD plugins. I can't install anything, I've been waiting for about two hours to install just one plugin and the installation didn't finish

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 1
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi There,

Sorry to hear that,

Can you please let me know XD version and OS.

Its specific to one plugin or with all plugin.

Can you please try solution in https://community.adobe.com/t5/adobe-xd/error-installing-plugin-in-win10/td-p/11308921?page=1

 

Thanks,

Vertika Gupta

Adobe XD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

Thanks for answering!

I'm using Windows 10 pro and my Xd version is 31.0.12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0