Highlighted

[Preview mode] Lag triggering hover states

Contributor ,
Mar 04, 2020

Copy link to clipboard

Copied

When working with hover states it's noticeble a lag in the trigger of the hover in preview mode. 

Another thing, when hovering components in sequence, the hover effect is triggered only when the hover state from previous  component is finished.

 

Is it possible to trigger the hover effect of the components independently from each other?

Adobe Community Professional
Correct answer by Myra Ferguson | Adobe Community Professional

I found a feature request on Uservoice to speed up the hover state. I'd recommend upvoting it there for the product team to see.

There was a comment there to try setting the hover transition to 0. You could try that.

TOPICS
Preview, Product performance

Views

520

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Preview mode] Lag triggering hover states

Contributor ,
Mar 04, 2020

Copy link to clipboard

Copied

When working with hover states it's noticeble a lag in the trigger of the hover in preview mode. 

Another thing, when hovering components in sequence, the hover effect is triggered only when the hover state from previous  component is finished.

 

Is it possible to trigger the hover effect of the components independently from each other?

Adobe Community Professional
Correct answer by Myra Ferguson | Adobe Community Professional

I found a feature request on Uservoice to speed up the hover state. I'd recommend upvoting it there for the product team to see.

There was a comment there to try setting the hover transition to 0. You could try that.

TOPICS
Preview, Product performance

Views

521

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 04, 2020 0
Adobe Community Professional ,
Mar 04, 2020

Copy link to clipboard

Copied

I found a feature request on Uservoice to speed up the hover state. I'd recommend upvoting it there for the product team to see.

There was a comment there to try setting the hover transition to 0. You could try that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 2
Adobe Community Professional ,
Mar 04, 2020

Copy link to clipboard

Copied

I wonder if it's a lag in the actual triggering, because any effect is immediately visible. I guess it's the animation duration which gives you the impression of a slow effect. Try setting the time to 0 seconds (and no easing).

 

[EDIT] Oops, I see Myra also mentioned the same solution 🙂 I just have a lag of 40 minutes...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 2
Contributor ,
Mar 04, 2020

Copy link to clipboard

Copied

Thanks guys! I was so used to creating the hover state that I was completely forgetting about the trigger settings. 😅

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 1