Preview shows right , but web render doesnt

New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

I'm making an Example for a real-estate template to show to our clients.
It's a 1920H x 1080W. and it had a 1920 viewport with vertical scrolling.

When watching the preview it shows correctly, but when opening through the sharing link the render shows only half and I should press Ctrl + scrolling to zoom the render out. 
The strangest thing:  it only affects the render and now the browser.

I've tried this on 3 computers, and on all 3 I have the same issue 
The link I'm talking about: https://xd.adobe.com/view/a0dfa885-8dac-47ee-88cf-800260acdf43-f58c/?fullscreen

Can someone explain to me what's going wrong here? 

TOPICS
Share or publish

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delay in response. Would you mind sharing the viewport height that you have set for this design? Please share the screenshot of the right-side property inspector so that we can take a look at the settings.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

That's Ok , 
about the viewport, as you see there is the effective a 1920 viewport.Viewport.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines