Highlighted

Problem with generated links from xd

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

I have a weird problem that never happened to me before. The design in the generated link has some differences from the design in xd !! I updated the file many times and tried to generate a new link to check, but the problem still exists. Is there any solution for this problem??

 

P.S: The app is up to date.

Correct answer by Dina5526 | Community Beginner

I found it! All the misplaced elements are flipped font awesome 5 icons. I'm using the icons as font, not as SVG. It's still weird but I can solve it now.

 

Thanks

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with generated links from xd

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

I have a weird problem that never happened to me before. The design in the generated link has some differences from the design in xd !! I updated the file many times and tried to generate a new link to check, but the problem still exists. Is there any solution for this problem??

 

P.S: The app is up to date.

Correct answer by Dina5526 | Community Beginner

I found it! All the misplaced elements are flipped font awesome 5 icons. I'm using the icons as font, not as SVG. It's still weird but I can solve it now.

 

Thanks

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2020 0
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

Hi, could you attach some screenshots or a short video?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 1
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

This is the design in xd "notice the sorting arrows and link color"

Dina5526_0-1600252841086.png

and this is a screenshot from the generated link.

Capture1.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

Thanks for sharing some screenshots with us. Does this problem only occur with this file or does it also occur with others?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 1
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

Yes, I found it in another file I'm currently working on "notice slider arrows"

Design in xdDesign in xddesign in the generated linkdesign in the generated link

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

Which browser is it previewing on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 1
Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

I've tried both Chrome and Firefox but the problem still happening. should I try to install an older version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
Community Beginner ,
Sep 27, 2020

Copy link to clipboard

Copied

I found it! All the misplaced elements are flipped font awesome 5 icons. I'm using the icons as font, not as SVG. It's still weird but I can solve it now.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 1
italosan LATEST
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

We are really happy that your problem has been solved. And we thank you for sharing the solution with all community members. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 1