Prototype Animation Keeps Blinking/Flickering Between Artboards

New Here ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

For some reason when I animate my prototype with the drag auto-animation, the screens between each artboard during transition would flicker/washed out. 

TOPICS
Product performance, Prototyping

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

Hi Anita,

 

Sorry to hear you are having trouble with animation in XD. We would request you to please share the video of your workflow for better understanding. Please share the screenshot of your about XD info page. Is it happening with all the files or with this specific file?

 

We will try our best to help.

 

Thanks,

Harshika

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Hi, I am also having the same issue (I'm fairly new to UX Design & XD) each artboard has the background image flash each time it changes to the next on the time-transition.

 

Was there any solution to this?

 

TIA.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Hi Willriot,

 

Sorry to hear about the trouble. Could you please share a few more details like:

 

  1. The exact version of Adobe XD and the Operating System.
  2. Is it happening on a specific file or multiple files?
  3. Do you use an external monitor along with a primary screen?
  4. Will it be possible for you to share a small video of what exactly happens at your end?

 

We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

1. The XD program is on Mac, and is currently up to date with the most recent XD.

2. As I'm new to UX/UI Design, this is the first time trying to use Auto-Animate while following along an online course. So this is the only design I have for example / to refer to.

3. Using the screen, no external screen but the macbook itself.

4. WeTransfer link for the video. As you will notice, there is a flash between each time a new Artboard is active (From what my eye can tell, it is only the background blurred image)...
https://we.tl/t-jLjbm2pLyC

 

Many thanks,

Will

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Any luck in an answer @Rishabh?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

I am so sorry for the delay in response. We will need to test this on our end so, will it be possible for you to share the prototype link and the file with us? If yes, you can add the file in shared cloud storage and then you can share the link either here or you can send a DM to me by clicking on my name. 

 

Note: Please add this discussion link in the subject while sending the DM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Hi @willriot , did you ever find a solution for this? Have been having lots of trouble, but haven't been able to find a solution. Would be really grateful for any help 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

Never got resolution for the issue on this thread?  I'm seeing the same thing, but it wasn't happening before.  Just all of a sudden

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Hi, if you are still wondering how to fix this. Make a component out of your objects that aren't working well together.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Any news on this resolution?  My background keeps flickering between each and every auto-animate transition.  

Creating a component doesn't affect any change.  The containers are not the issue, it's the background alone. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

For me, it was the viewport hight. For example, on one artboard it would be 859 and then on the other 856 and that would cause the flickering. I don't understand how that happened but yeah.

 

Hope that helped!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

LATEST

Found the solution! I was having the same issue.

 

Check your layers between each artboard and make sure nothing has changed. 

My issue was that I had a black rectangle as the background and at some point, as I duplicated my artboards, the black rectangle displayed as a "path" in my layers panel rather than a "rectangle" shape as it did in the other artboards. So I deleted the faulty "path" layers and copy pasted the correct "rectangle" back onto the affected artboards while ensuring it was placed in the same order in the layers panel as the other artboards.

 

This, somehow, fixed everything when I played back my prototype. Weird bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines