Highlighted

Prototype Comments are gone after upgrade

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

After sharing prototype on cloud, comments from previous iterations made with previous version of XD are now gone. Yikes!

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. A screenshot of the About XD info page.
  2. Is this happening on a specific file or all the files?
  3. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again).

 

Regards

Rishabh

Views

231

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prototype Comments are gone after upgrade

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

After sharing prototype on cloud, comments from previous iterations made with previous version of XD are now gone. Yikes!

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. A screenshot of the About XD info page.
  2. Is this happening on a specific file or all the files?
  3. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again).

 

Regards

Rishabh

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2020 0
Adobe Employee ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. A screenshot of the About XD info page.
  2. Is this happening on a specific file or all the files?
  3. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again).

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0