Highlighted

Prototype link in XD acting weird

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

When I created the prototype link on XD, It had all the components when opened on a PC. But When accessed through a phone, I found some of the components to be missing or not visible. Basically, The prototype link works fine on a PC but somehow doesn't work right on a Phone. Help would be appreciated!

Topics

Missing feature, Prototyping, Share or publish

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prototype link in XD acting weird

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

When I created the prototype link on XD, It had all the components when opened on a PC. But When accessed through a phone, I found some of the components to be missing or not visible. Basically, The prototype link works fine on a PC but somehow doesn't work right on a Phone. Help would be appreciated!

Topics

Missing feature, Prototyping, Share or publish

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Will it be possible for you to share the link with us so that we can test this on our end? If yes, you can send the link either here or through a DM by clicking on my name.  I'd also request you to please share a few screenshots of how the prototype looks on your phone and on the pc, along with the version of XD and details of devices used. We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...