Highlighted

Prototype link not in preview mode

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi most of my prototype links work. i create transparent boxes and drag the link to the correct board. however for some unexplained reason some of those links are not functioning? any help?

 

cheers

 

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prototype link not in preview mode

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi most of my prototype links work. i create transparent boxes and drag the link to the correct board. however for some unexplained reason some of those links are not functioning? any help?

 

cheers

 

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Adobe Employee ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi Robert,

 

Thanks for reaching out. Will it be possible for you to share a small video of what exactly is happening at your end? We'll also need the version of XD and the Operating System. We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0