Highlighted

[PROTOTYPE]- Linked Component Instances Not Displaying Hover States

New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

I'm building out a redesign for a website, and I have all of my styles and components in one cloud document named "pattern-library". I created a new document to work on the website layout and then linked the assets from "pattern-library" document. In the website layout document, instances of the linked components that have hover states (such as buttons) when I preview or create a link to share the prototype, the hover states on the linked components are not working. When I go into the artboard and select the component instance, the hover states are there. The issue is that they are not working in the preview or generated share links.

 

Please help!

 

{Renamed By MOD}

Topics

Product performance, Prototyping, Share or publish

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[PROTOTYPE]- Linked Component Instances Not Displaying Hover States

New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

I'm building out a redesign for a website, and I have all of my styles and components in one cloud document named "pattern-library". I created a new document to work on the website layout and then linked the assets from "pattern-library" document. In the website layout document, instances of the linked components that have hover states (such as buttons) when I preview or create a link to share the prototype, the hover states on the linked components are not working. When I go into the artboard and select the component instance, the hover states are there. The issue is that they are not working in the preview or generated share links.

 

Please help!

 

{Renamed By MOD}

Topics

Product performance, Prototyping, Share or publish

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 23, 2020

Copy link to clipboard

Copied

Hi Tricia,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  • Do you have nested hovers in the component?
  • Screenshot of the prototype window?
  • Will it be possible for you to share the prototype link?

 

We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...