Highlighted

Prototype troubleshooting

New Here ,
Mar 03, 2019

Copy link to clipboard

Copied

Hi all,

My prototype when saving only saves some of the wires, which is obviously really annoying when it comes to me editing again. Do you have any ideas?

Also I am trying to make a loading screen, any idea how to set a timer so after 1 second for example it automatically moves to the next artboard?

Finally, is there any way to make a symbol have the same wire on every artboard? I am creating a clothing app and theres about 7 artboards with the basket on and I want them to all go to the cart artboard.

Thanks in advance.

Gareth

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prototype troubleshooting

New Here ,
Mar 03, 2019

Copy link to clipboard

Copied

Hi all,

My prototype when saving only saves some of the wires, which is obviously really annoying when it comes to me editing again. Do you have any ideas?

Also I am trying to make a loading screen, any idea how to set a timer so after 1 second for example it automatically moves to the next artboard?

Finally, is there any way to make a symbol have the same wire on every artboard? I am creating a clothing app and theres about 7 artboards with the basket on and I want them to all go to the cart artboard.

Thanks in advance.

Gareth

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 03, 2019

Copy link to clipboard

Copied

If your artboard automatically moves to another one please change action from "Auto-Animate" to Transition for Trigger "Tap"

Copy and paste object that have wire in "prototype Mode" and it will paste with the same wire

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 03, 2019

Copy link to clipboard

Copied

Thanks for the support. The objects are already designed on each artboard, any way to get them all to have the same wire without having to replace them all? Also any ideas about why it won't save properly? I am using it on Windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 03, 2019

Copy link to clipboard

Copied

To auto-animate using time, you don't add wired to each element... add one wire to the starting artboard. So the artboard says to go to the other artboard after 1 sec using Auto-Animate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

Thanks, any ideas why it won't save?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...