Highlighted

quick! hover effect not working on mockup when share out for review

Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

.

have presentation soon. mockup is done and hover effects workin preview.

 

when share out as link, no hover effects on mockup web presentation?

 

what am i missing?

 

thx

Actually, the root cause of this issue is that the interactions won't work if no Home artboard is set in Prototype mode, even if you have more than one artboard. So, the workaround for now (even if I there's only one artboard) is to go into Prototype mode and set a Home artboard (the little "house" icon in the upper-left corner of the artboard when the artboard is selected). Hope this helps.

Thanks,

David

TOPICS
Missing feature, Preview, Product issue

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

quick! hover effect not working on mockup when share out for review

Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

.

have presentation soon. mockup is done and hover effects workin preview.

 

when share out as link, no hover effects on mockup web presentation?

 

what am i missing?

 

thx

Actually, the root cause of this issue is that the interactions won't work if no Home artboard is set in Prototype mode, even if you have more than one artboard. So, the workaround for now (even if I there's only one artboard) is to go into Prototype mode and set a Home artboard (the little "house" icon in the upper-left corner of the artboard when the artboard is selected). Hope this helps.

Thanks,

David

TOPICS
Missing feature, Preview, Product issue

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2019 0
Adobe Employee ,
Nov 08, 2019

Copy link to clipboard

Copied

Hi Artt39561706,

 

Sorry that you're having trouble when you are publishing the prototype. Would you mind confirming if you are publishing for review or for development?  

 

Please share the link of the prorotype via private message so that we may assist you further.

Thanks,
Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
Adobe Employee ,
Nov 08, 2019

Copy link to clipboard

Copied

Do you have more than one artboard in your file?  There is currently a limitation in Share For Review where the hover effects won't work if you only have one artboard in your file.

 

Hope this helps,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
Explorer ,
Nov 09, 2019

Copy link to clipboard

Copied

.

that *would* be a big limitation indeed, and there is only one artboard.

 

(i had pm atul_saini above a link yesterday for review per his request)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

ummm... how is this the correct answer? i responded below that i have one artboard in the file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 0
Adobe Employee ,
Nov 11, 2019

Copy link to clipboard

Copied

Hi artt39561706, I'd agree with David_Alcala_-_Adobe here and I have also noted your feedback about this situation. Would you mind creating another artboard and try if that works for you? 

 

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 0
Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

.

oh my bad: i read it as "it won't work if you have *only* one pasteboard"

 

what you're both saying was: it should work if i have **more than one pasteboard.** got it. will give that a try and report back if there's further issues. thx.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 0
Adobe Employee ,
Nov 11, 2019

Copy link to clipboard

Copied

Actually, the root cause of this issue is that the interactions won't work if no Home artboard is set in Prototype mode, even if you have more than one artboard. So, the workaround for now (even if I there's only one artboard) is to go into Prototype mode and set a Home artboard (the little "house" icon in the upper-left corner of the artboard when the artboard is selected). Hope this helps.

Thanks,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 1
New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

Thanks David - your answer fixed the issue straight away! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2020 0