Highlighted

"50" error when opening new document with the correct version of Creative Cloud Sync

New Here ,
Jan 13, 2019

Copy link to clipboard

Copied

I have the same problem as you, but I got the right version (4.1.0.29), I can't write anything to this post but answer so can anyone help me with this problem? I don't find a solution.

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"50" error when opening new document with the correct version of Creative Cloud Sync

New Here ,
Jan 13, 2019

Copy link to clipboard

Copied

I have the same problem as you, but I got the right version (4.1.0.29), I can't write anything to this post but answer so can anyone help me with this problem? I don't find a solution.

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2019 0
Adobe Employee ,
Jan 15, 2019

Copy link to clipboard

Copied

Hey there! Sorry this is happening to you. Are you on Mac or Windows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2019 1
New Here ,
Sep 13, 2019

Copy link to clipboard

Copied

Hey! The problem was on windows but it solved itself I guess.. Still thanks for replying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2019 1