Renaming assets doesn't work

New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

I make a lot of use of the assets in XD. But recently I can no longer permanently change the names of my assets. It looks like it is being refreshed again to the old status / name.

I go to 1 of my assets > right mouse > change name > enter a new name. As soon as I click away, he puts the old name back.

Anyone have any idea what's going wrong here?

TOPICS
Crash on mac, How to, Product performance

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Renaming assets doesn't work

New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

I make a lot of use of the assets in XD. But recently I can no longer permanently change the names of my assets. It looks like it is being refreshed again to the old status / name.

I go to 1 of my assets > right mouse > change name > enter a new name. As soon as I click away, he puts the old name back.

Anyone have any idea what's going wrong here?

TOPICS
Crash on mac, How to, Product performance

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 21, 2020 0
Adobe Employee ,
Dec 31, 2020

Copy link to clipboard

Copied

Hi Eliseb, 

 

Thank you for reaching out. This is strange and I was unable to replicate it on my machine. Could you please share the OS build and version of XD which you're using at the moment?

 

Please create a new document and check if you're experiencing the same behavior. 

 

Awaiting your response. 

 

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Spas K. LATEST
Adobe Community Professional ,
Dec 31, 2020

Copy link to clipboard

Copied

Seems to be some disconnect from the library that might be resetting it. Try logging out and back into Creative Cloud, see if it keeps happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 1