Repeat Grid Not Working As Expected

New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

I am having some issues with Repeat Grid. 

 

1) I made a little switch, so you can turn settings on/off. See image for example (Capture 1) 

The first switch works just fine, it will go back and forth. But when I use the repeat grid for the last two, they do not move when clicked. 

 

2) I am following this tutorial from adobe, the daily challenge "Movie Timeline." See image for example            (Capture 2) 

I created the component and everything was working how I wanted it to. But when I used the repeat grid to make all the other components they won't edit nicley. If I edited the seconded component (not the master component) It doesn't edit how I think it should. If I edit the date, then when I go into hover mood, it will still have the old date, same thing with the picture in the circle. If I edit the picture in default mode, then it doesn't change in hover mode (It will sometimes change all the pictures to the updated picture as well) If I change the picture in default mood and hover mood, then the animation changes as well, and doesn't look as smooth. 

 

Thank you any help is much appreciated! 

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Repeat Grid Not Working As Expected

New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

I am having some issues with Repeat Grid. 

 

1) I made a little switch, so you can turn settings on/off. See image for example (Capture 1) 

The first switch works just fine, it will go back and forth. But when I use the repeat grid for the last two, they do not move when clicked. 

 

2) I am following this tutorial from adobe, the daily challenge "Movie Timeline." See image for example            (Capture 2) 

I created the component and everything was working how I wanted it to. But when I used the repeat grid to make all the other components they won't edit nicley. If I edited the seconded component (not the master component) It doesn't edit how I think it should. If I edit the date, then when I go into hover mood, it will still have the old date, same thing with the picture in the circle. If I edit the picture in default mode, then it doesn't change in hover mode (It will sometimes change all the pictures to the updated picture as well) If I change the picture in default mood and hover mood, then the animation changes as well, and doesn't look as smooth. 

 

Thank you any help is much appreciated! 

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 28, 2020 0
N003IE LATEST
New Here ,
Nov 29, 2020

Copy link to clipboard

Copied

So I just tried going about this problem differently. 

 

Instead of making one component that was done and complete, and then making a repeat grid out of it. I made my default state, and then made a repeat grid out of that (just the circles and text). With the repeat grid, I made that into a component and then added a hover state. But once I added the hover state is when things went wrong. If I changed the texted on not the master component it would change them on all of them. The same thing happened if I changed the picture. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2020 0