Highlighted

Required components conflict

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Hi all,

 

When updating my design library/design system in XD, I often get this error in XD the first time I press the "Update" button:

 

f_monfort_0-1605755234296.png

 

When I press "update" the second time, the library updates successfully and this error doesn't appear anymore. Every update I have to do, I face this issue again.

 

May I ask what this error means and how to fix it?

TOPICS
Product performance

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Required components conflict

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Hi all,

 

When updating my design library/design system in XD, I often get this error in XD the first time I press the "Update" button:

 

f_monfort_0-1605755234296.png

 

When I press "update" the second time, the library updates successfully and this error doesn't appear anymore. Every update I have to do, I face this issue again.

 

May I ask what this error means and how to fix it?

TOPICS
Product performance

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 0

Have something to add?

Join the conversation