Scrolling issue with shared Adobe XD link

New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Whenever I am doing testing with my prototypes and I share the link, a lot of the testers have a scrolling problem. They always have to go to the bottom right hand corner of the prototype screen to scroll and it affects our testing. I know my viewpoint isn't the problem cause it's at the standard point. Is there a bug with shared links and can it be fixed asap?

TOPICS
Prototyping, Share or publish

Views

692

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Hi Shanese, 

 

Sorry to hear about the trouble. We can definitely test that for you. For that could you please share a few more details like:

 

  1. The version of Adobe XD and the Operating System.
  2. Does this happen on a specific file or multiple files?
  3. Is this happening on a browser on a desktop or mobile?
  4. Will it be possible for you to share a sample file?

 

We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Hello,

 

  1. I just updated my Adobe XD a few moments ago so it would be the version before the most recent version. I'm using Windows 10 Home.
  2. It happens on multiple files
  3. It happens on a browser on a desktop
  4. Because of mthe company that I work for and confidentiality reasons, I can't share a sample.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Sorry for the delay in response. Without the sample file, we will need to isolate the other possible reasons for this. Could you please test this at a 100% zoom percentage on the browser and does it happen on all the browsers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

I have the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

LATEST

It will be really useful if you can share a sample we can look at. Possibly remove any sensitive info from the artboards and leave the few crucial elements, like just boxes or something, so we can investigate.

 

What is described from the first post, it seems there is a fixed scroll group that's covering most of the screen, so while the mouse is on it, it ignores the scroll command. But without seeing the elements specifically, we can't tell you exactly what's wrong. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines