Highlighted

Send Backward/Bring Forward Buttons not working

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

I am working on a wireframe and am having an issue with bringing some text in front of a bubble on a card. It worked on one card on the same screen, but I can't get the text to be in front on the other cards. I'm a beginner with XD and cannot figure out why this issue is occurring. In general using XD I've noticed that the Send Backward/Bring Forward buttons are not reliable most of the time. I usally have to make it work with Bring to Front or Send to Back, but in this case, even those buttons aren't working.Screen Shot 2020-10-02 at 12.19.07 PM.png

TOPICS
Design, How to

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Send Backward/Bring Forward Buttons not working

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

I am working on a wireframe and am having an issue with bringing some text in front of a bubble on a card. It worked on one card on the same screen, but I can't get the text to be in front on the other cards. I'm a beginner with XD and cannot figure out why this issue is occurring. In general using XD I've noticed that the Send Backward/Bring Forward buttons are not reliable most of the time. I usally have to make it work with Bring to Front or Send to Back, but in this case, even those buttons aren't working.Screen Shot 2020-10-02 at 12.19.07 PM.png

TOPICS
Design, How to

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

Can you share yout file? If not try to use layers for arranging by dragging layers. Configuration of layers can help you to understand the stack of your object and drag to correct position. I am not shure but may be you have clipping masks or some complex master components

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

I downloaded this template from UpLabs. https://www.uplabs.com/posts/data-analytics-health-report-statistics-mobile-app-design 

So the original designer might have put layers in, but I'm not sure how to check for those or clipping masks. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0