Highlighted

shapes glitch out (mostly white with black dots) seen on xd links while using any browsers

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

First here is the link for the glitch.
https://xd.adobe.com/view/540f9392-b6ca-4364-a4e1-876d5689e357-015c/

 

Been using xd product for start, so this is new for me.

Made this file:

1. Exported as design review link

2. when I try to open it on chrome/Microsoft edge this happens

Annotation 2020-08-11 182127.png

Whenever I use this particular layout glitch happens - it has some pattern on it mostly it's white with black dots... the dots move too.

- this continues when you click 'CONFIRM' there is small auto animation which is not visible at all

try it.


The output i am expecting is below:
1. image here below shows the sign-in page... there is lot of hidden menu items in it.

Pranav03_0-1597150720394.png

2. Here below you can see the menu items hidden in the previous screen

Pranav03_1-1597150784574.png

 




Tried ungrouping and then remove unwanted layers and objects and tried it free too. 

I just need to identify where is the error coming from... 
Bless you, if u can find why? 

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

shapes glitch out (mostly white with black dots) seen on xd links while using any browsers

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

First here is the link for the glitch.
https://xd.adobe.com/view/540f9392-b6ca-4364-a4e1-876d5689e357-015c/

 

Been using xd product for start, so this is new for me.

Made this file:

1. Exported as design review link

2. when I try to open it on chrome/Microsoft edge this happens

Annotation 2020-08-11 182127.png

Whenever I use this particular layout glitch happens - it has some pattern on it mostly it's white with black dots... the dots move too.

- this continues when you click 'CONFIRM' there is small auto animation which is not visible at all

try it.


The output i am expecting is below:
1. image here below shows the sign-in page... there is lot of hidden menu items in it.

Pranav03_0-1597150720394.png

2. Here below you can see the menu items hidden in the previous screen

Pranav03_1-1597150784574.png

 




Tried ungrouping and then remove unwanted layers and objects and tried it free too. 

I just need to identify where is the error coming from... 
Bless you, if u can find why? 

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
Adobe Employee ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi Pranav,

 

Sorry to hear about the trouble. I tested this on my end, and it looks fine, please find below the screenshot of how the prototype looks on my end:

 

112211.PNG112222.PNG

 

Now since on my end it looks fine, I need a few more details like:

 

  1. The version of XD and the Operating System.
  2. Do you use an external monitor along with the primary screen? If yes, please test if the prototype works fine without any external monitor setup.
  3. If that doesn't help either, if you have a Windows operating system, please ensure that the graphics card driver is up to date as per the manufacturer's website.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 1