[Share]-Flow View is missing in published specs since last update (27.1.12.4)

Explorer ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

Since the last update (27.1.12.4) the flow view option is now missing in the published specification. I still have the icon on those specs I published before the update. On anything published since the update, on the Grid view, the option icons are no longer present.

 

Also, I can no longer see the Specification view, only the prototype view. My developers can't access it either. The options to switch between the two is also missing since the last update. I haven't changed any settings when I'm publishing either.

 

(Chrome 80.0.3987.116 (Official Build) (64-bit))

 

Anyone else having this issue?

 

<The Title was renamed by moderator>

TOPICS
Product performance, Share or publish

Views

103

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear you are having trouble using XD. Would you mind sharing the link with us so that we can check at our end?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines