[Share]-Unable to Update Link in XD (option greyed out).

New Here ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

I need to update a share link for my clients to see the new changes made.

 

I have 2 clients already invited in from the previous link so do not want to have to create a new link everytime a change is made.

 

Any ideas why the Update Link button is greyed out?

 

Screenshot 2019-11-26 at 14.03.09.png

 

<The Title was renamed by moderator>

TOPICS
Product performance, Share or publish

Views

1.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 27, 2019 Nov 27, 2019
Thanks for the reply. It wasn't working still today after updating the the latest XD version, however weirdly the Update Link button did light up again after I made a new artboard and creating some prototypes page links... strange one but glad its now sorted. Maybe a bug for investigation. Cheers,Dan

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

That isn't usual. I suggest getting in touch with the tech support team https://adobe.ly/2WYE62m to see what could be going wrong. Use the chat button on the page to get started.

 

If you are OK with troubleshooting here, can you provide us with info on any change that could have resulted in this issue? Also, would it be possible to upload your file to a shared location and share the URL over a private message for ust to investigate?

 

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Thanks for the reply.

 

It wasn't working still today after updating the the latest XD version, however weirdly the Update Link button did light up again after I made a new artboard and creating some prototypes page links... strange one but glad its now sorted.

 

Maybe a bug for investigation.

 

Cheers,

Dan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

Thank you for providing us with an update. We will keep the team informed just in case this is something they have heard from other users as well.

 

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hi Preran, our team is having this same issue, but creating new artboards isn't solving it as stated above. Can't seem to figure this one out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear you are having trouble updating link in XD. Would you mind sharing the OS and XD version of your machine? Is it happening with all the files or with this file?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Hi Harshika, 

 

Mac OS 10.14.6

XD 27.0.12.6 (most recent)

 

This is only happening in one file, others are all fine. Thanks for your reply!

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Thanks for sharing the additional information. Would you mind copying the design from this file and paste into a new file and share your results with us?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

I have the same issue 

yossib_0-1589279970152.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please share a few more details like:

 

  1. The version of Adobe XD.
  2. Is this happening with a specific file or multiple files?
  3. For testing purposes, please try adding a new artboard without any content in the file and then check if you are able to update the link.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

I also am facing the same issue. All my XD files are now showing the same message! My developers need XD links to see UI Specs of my XD designs. Adobe XD message.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hey @Harini5C2A what solved it for us was copying, literally everything, from the broken document, to a new document, and sharing out the new link from that one. It hasn't happened since. Not sure what caused it.

 

Hope that helps!

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Hi, 

I have exactly the same problem. Reinstalling XD or copying everything to the new file doesn't help. Anyone has any idea how to fix it? 

 

T.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

You should remove previous link.
100% work.
https://assets.adobe.com/links

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

You should remove previous link.
100% work.
https://assets.adobe.com/links

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines