Highlighted

Shared prototype is not displayed 1: 1

New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

When you create prototypes for desktop and share them, they do not look at 100% (1: 1) size. I see that they are resized to the size of the browser window. This is a big problem. A client must see sources, images and others, at the real size.

Adobe Community Professional
Correct answer by kennethkawamoto2 | Adobe Community Professional

If you create an artboard that fits to the browser window it will show at 100%

Views

432

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Shared prototype is not displayed 1: 1

New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

When you create prototypes for desktop and share them, they do not look at 100% (1: 1) size. I see that they are resized to the size of the browser window. This is a big problem. A client must see sources, images and others, at the real size.

Adobe Community Professional
Correct answer by kennethkawamoto2 | Adobe Community Professional

If you create an artboard that fits to the browser window it will show at 100%

Views

433

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 20, 2019

Copy link to clipboard

Copied

If you create an artboard that fits to the browser window it will show at 100%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 20, 2019

Copy link to clipboard

Copied

Do you mean their original size or proportional size? Befor sharing try to uncheck  "Open in full screen" mode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 20, 2019

Copy link to clipboard

Copied

I mean the original size, it's decile 1: 1. I have tried desmaecando and marking the option for full size; but the problem is the same. Being full screen the design is scaled to the size of the window.

Link to share Adobe XD: https://xd.adobe.com/view/e04df005-e708-482a-684b-706785c07b8f-967c/

I invite you to change the size of the window. You will notice that the design is adjusted and not shown at 100% (actual size)

Link example 100% (1:11) - (No share Adobe XD): http://bit.ly/2GyMWiQ

In this example, the design always looks real (1: 1); despite the size of the window

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
al_avery LATEST
New Here ,
Apr 04, 2019

Copy link to clipboard

Copied

Kenneth is correct – if your browser’s viewport is the same size or larger than the dimensions of your XD artboard your design will display at 100%, but there is also one additional factor to consider – the Viewport Height setting. If your XD design is larger than your browser’s viewport in either the height or width the prototype will scale down. You can compensate for tall designs by setting Scrolling to Vertical and setting a smaller Viewport Height.

It would be nice if there was a setting for prototypes where you could force 1:1 regardless of the viewport size. That would potentially display horizontal and/or vertical scrollbars in the browser, but that could be preferable in some cases.

So, the prototype will scale depending on three factors:

  1. width of the browser
  2. height of the browser
  3. Viewport Height setting in XD

In your case, your prototype is 1920x1080. When I view your prototype on a monitor that is larger than your design, I see it at 1920x1080, when I view it on my laptop – which is 1680x1050 – the design is reduced to fit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...