Highlighted

Sharing prototypes and saving files to cloud - keep failing - please help!

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

Hi everyone... I have recently been unable to save any xd prototypes to the cloud or create links to share.

I did have some large files around 200-300mb whih did share/save fine until a few days ago. Now I get to 100% after a long timne and iuts errors giving me 42-44 errors. i then tried to upload a small 1page file tio test and that failed with an error -1 when truying to share for review and jammed trying to save to cloud.

So seems now I can't save at all or share. Why is this and please can we fix it. I have restarted/ dot cleaned the mac and checked our connections. While our sky download is 30mb the upload has been slow av 2-3mb.. this shouldn't have been an issue for the small test file at 94k and I have no issues wetransfering large files. Please can you help as it's strange this has all just happened after all was working before.

 

Cheers

Chris

 

Can you try a couple of things?

 

- Try removing any nested components in your file one by one and try publishing.

- Deselect Downloadable Assets when sharing.

 

If that did not help, please get in touch with us directly using this link http://adobe.ly/1PASjLX

 

Thanks,

Preran

Topics

Product performance, Prototyping, Share or publish

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sharing prototypes and saving files to cloud - keep failing - please help!

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

Hi everyone... I have recently been unable to save any xd prototypes to the cloud or create links to share.

I did have some large files around 200-300mb whih did share/save fine until a few days ago. Now I get to 100% after a long timne and iuts errors giving me 42-44 errors. i then tried to upload a small 1page file tio test and that failed with an error -1 when truying to share for review and jammed trying to save to cloud.

So seems now I can't save at all or share. Why is this and please can we fix it. I have restarted/ dot cleaned the mac and checked our connections. While our sky download is 30mb the upload has been slow av 2-3mb.. this shouldn't have been an issue for the small test file at 94k and I have no issues wetransfering large files. Please can you help as it's strange this has all just happened after all was working before.

 

Cheers

Chris

 

Can you try a couple of things?

 

- Try removing any nested components in your file one by one and try publishing.

- Deselect Downloadable Assets when sharing.

 

If that did not help, please get in touch with us directly using this link http://adobe.ly/1PASjLX

 

Thanks,

Preran

Topics

Product performance, Prototyping, Share or publish

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi Chris,

 

Sorry to hear about the trouble. Please try the steps shared below:

 

  • Sign out of Adobe XD and Adobe CC Desktop app.
  • Close CoreSync process and all Adobe related processes from the Task Manager/Activity Monitor.
  • Sign back on the Adobe CC Desktop app and launch XD again and check if it works.

 

If it doesn't work, you can also try the steps suggested here: https://helpx.adobe.com/xd/kb/cannot-use-share-feature.html

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Thanks Rishabh,

 

Have done as you advise and no real change I'm afriad. I'm getting about 5mg uploads and 30meg down on my connection 22 ping etc..

My sky connection is super fast but the upload is quite slow/intermittent (about 30mb down 2.5/5mb up), not sure if this is causing the issues (was fine b4)... The files asre around 100mb (20-30 artboards) and have linked fine before. I get...

Something went wrong.

Learn More (Error 44:76)  most times when it gets to 100% created. Checked to see if it could be the size/connection but transfering files via wetransfer is fine..  I also created a small 1 page file (90k) to test the size issue and got this error:

Something went wrong. Please try again.

Learn More (Error 44:47)

This is driving me crazy as I realy need to be able to publish out shared links.

Any help would be greatly appreciated.

 
 

 

Have something to add?

Join the conversation
 

Related conversations

 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 24, 2020

Copy link to clipboard

Copied

Can you try a couple of things?

 

- Try removing any nested components in your file one by one and try publishing.

- Deselect Downloadable Assets when sharing.

 

If that did not help, please get in touch with us directly using this link http://adobe.ly/1PASjLX

 

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Hi Preran,

 

Thanks for looking into this and I'll bear your suggestions when building larger files.

 

This issue has been nearly solved now by fining out what was using up all my upload capacity on the broadband connection.

 

This was found to be webproxyd and sophos web intelligence processes that were sucking up all my upload banwidth and meaning that I couldn't upload successufully. So it seems like a connection not program issue. I do have the odd fail but having smaller files and a few goes seems to result in success most of the time.

Cheers

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...