SOLVED! 2016 Macbook Pro Vs iMac 27 5K adobe XD issues with versions to Open a cloud file?

New Here ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

I create a project an iMac 5K 2018 with the most updated Adobe XD install, I then want to edit it on my MacBook Pro 2017 and I get this error,

"This was created with a newer version of Adobe XD. Please update Adobe XD to open it.".

I then go to check the version on the app and they are the same. 

I can't update to a newer version on my Macbook pro even though the version is 26.0.22.5. and my iMac in on 28.00.XX.XX 

Has anyone found a workaround for this error? Is this a known error for Adobe? 

 

The solution, Uninstall Adobe XD and reinstall it, now I have the newest version on both. 

Views

85

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 19, 2020 Apr 19, 2020
What a strange error and behavior. Well, at least the error was correct, but the fact that your MacBook indicated there was no newer version to install, is mysterious. Nevertheless, you managed to get it solved. 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

What a strange error and behavior. Well, at least the error was correct, but the fact that your MacBook indicated there was no newer version to install, is mysterious. Nevertheless, you managed to get it solved. 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines