Highlighted

Some elements disappear when publishing the prototype

Explorer ,
Mar 22, 2018

Copy link to clipboard

Copied

Hi!

Today I've been troubleling with the publishing prototype option. Everyday after I finish my work, I publish everything done for sharing it. Today, when I was checking it out, some elements from the design disappeared. I openned the document once again thinking I just maybe deleted them unintentionally but, they were there and they also appear using the preview option. I already tried creating a new link and pasting again these elements but nothing worked.

Any ideas?

Thank you,

Jonathan

Hi Jonathan,

We track issues and feature requestss in User Voice. If you vote on Some content disappears when sharing a large artboard – Adobe XD Feedback : Feature Requests & Bugs you will get a notification when it's fixed.

Stuart

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Some elements disappear when publishing the prototype

Explorer ,
Mar 22, 2018

Copy link to clipboard

Copied

Hi!

Today I've been troubleling with the publishing prototype option. Everyday after I finish my work, I publish everything done for sharing it. Today, when I was checking it out, some elements from the design disappeared. I openned the document once again thinking I just maybe deleted them unintentionally but, they were there and they also appear using the preview option. I already tried creating a new link and pasting again these elements but nothing worked.

Any ideas?

Thank you,

Jonathan

Hi Jonathan,

We track issues and feature requestss in User Voice. If you vote on Some content disappears when sharing a large artboard – Adobe XD Feedback : Feature Requests & Bugs you will get a notification when it's fixed.

Stuart

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 22, 2018 0
Adobe Employee ,
Mar 23, 2018

Copy link to clipboard

Copied

Can you provide us with the nature of these elements - text, graphics, or something else? Is there anything common about these elements that don't appear? Would it be possible to share your file with us for testing?


Thanks,Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2018 0
Explorer ,
Mar 24, 2018

Copy link to clipboard

Copied

Hey,

They are all graphics and there's nothing common on them. I think you can download it on this link: Adobe Creative Cloud To see what I'm talking about, on the work-example screens, almost at the bottom of them, there is some text in column next to an image with a red line at top. From the section called "Precios", this line dissapear and also the button down the image and the lines of the form at the footer. Just to remind you, this just happens when I publish it because on the editable it's there.

Thank you,

Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2018 0
Explorer ,
Apr 03, 2018

Copy link to clipboard

Copied

Is there any news?


Regards,
Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0
Adobe Employee ,
Apr 04, 2018

Copy link to clipboard

Copied

Apologize for the delay in my response. I just got to your file.

I published the file and I couldn't see any elements missing. Can you post screenshots that help me understand what should be displayed but doesn't?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2018 0
Explorer ,
Apr 04, 2018

Copy link to clipboard

Copied

Sure.

The following screens are from the "Work-example" viewed from "Desktop preview" option:


And this is how it looks when I view it with the published prototype view:

As you can see, the underlines, the buttons and the form lines just dissapear. It's pretty strange because this contact form with the footer, is all grouped in a symbol and, in the rest of the screens, it works fine.

Thank you,
Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2018 0
Adobe Employee ,
Apr 04, 2018

Copy link to clipboard

Copied

I am not sure as to what the problem is at your end, but it looks fine here.

Can you try doing a Ctrl+ or Cmd+ in your browser to change the dimensions of the screen and let us know if you are able to see it correctly?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2018 0
Explorer ,
Apr 05, 2018

Copy link to clipboard

Copied

The problem persists. I also tried with another computer, with other browsers (edge and mozilla) and nothing. Did you viewed on windows or iOs?

Thanks,
Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2018 0
Adobe Employee ,
Apr 05, 2018

Copy link to clipboard

Copied

I tried testing on Windows (Chrome) although I am not sure if that matters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2018 0
Explorer ,
Apr 06, 2018

Copy link to clipboard

Copied

Just trying to find any difference because I have already test it in other computers and it happens the same to me...

Any other ideas why this might happen?

Regards,

Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2018 0
Adobe Employee ,
Apr 06, 2018

Copy link to clipboard

Copied

Hi,

we have seen this issue before, where exporting very tall artboards results in missing content. Looking at your file this appears to be the case here too.

We're looking into the issue, but for the moment you can avoid this be making the artboards with missing content shorter. Sorry for the inconvenience!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2018 1
Explorer ,
Apr 06, 2018

Copy link to clipboard

Copied

Hi Stuart,

I appreciate knowing why I had this issue. Can you let me know in this post when it's solved?

Thanks,
Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2018 0
Adobe Employee ,
Apr 12, 2018

Copy link to clipboard

Copied

Hi Jonathan,

We track issues and feature requestss in User Voice. If you vote on Some content disappears when sharing a large artboard – Adobe XD Feedback : Feature Requests & Bugs you will get a notification when it's fixed.

Stuart

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Explorer ,
Apr 12, 2018

Copy link to clipboard

Copied

Hey Stuart,

I've already done it.

Thank you,
Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello,

 

I am having the same issue with a button on a screen design of medium length. I cannot shorten the page length or it will cause confusion amongst my team and the stakeholders. Only one button is not appearing in the shared link nor in the preview, but it is listed as visible in my layers and I can see it on my artboards. Have you resolved this issue of disappearing components since this conversation began in 2018? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
New Here ,
Feb 23, 2020

Copy link to clipboard

Copied

The link says this bug has been solved, but it has not. I'm finding this problem especially prevalent when viewing the prototype link on a mobile device.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2020 0
New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

I was able to fix this bug by opening the prototype in a different web browser, firefox had missing elements however microsoft edge and safari had no issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2020 1
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

I'm having the same issue. When I share the prototype for user testing it doesn't show entire groups at the page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
Adobe Employee ,
Apr 17, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I'd request if you can share a few more details like:

 

  1. The version of Adobe XD.
  2. Does this happen on a specific file or all the files?
  3. Please share a few screenshots of the Prototype on XD and how it looks when published.

 

We're here to help, just need more information.

 

Regards

Rishabh 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

1. Version: 28.4.12.3, Creative Cloud Sync 4.3.36.1
2. One file, one page, only one box.
3. I'm sending some screenshots. I have no idea why this is happening but I just removed the box and created it again.

share_link.pngPreview.pngFile.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
Adobe Employee ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for sharing the asked information. I would like to know few more details like-If this all is under one artboard? How many artboards do you have in this file? Have you made any interactions with in the file? If yes, are all the artboards connected with each other?

 

We have the current version available for XD (28.6). Could you please update to the current version?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi, i was wondering about it also. Almost the same problem. I've a nav in the bottom and it doesnt appear in the mobile preview - link. how come?? https://xd.adobe.com/view/18a9579f-4040-4600-5638-3e0edfdbeb81-6e98/screen/7a950b59-3fff-42c1-9891-7...

I have update the latest version, nothing happen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Hello,

I have 7 artboards, this problem happens only in one of them, and they are all connected. I already tried the new version and the problem persists.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
Adobe Employee ,
Apr 22, 2020

Copy link to clipboard

Copied

Thanks for trying. Is it possible for you to share the file with us so that we can test it on our end? If yes, please add the file to cloud storage, and then you can share the link either here or you can send a private message to me by clicking on my name.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
Adobe Employee ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi Alice,

 

 

Sorry to hear that you're facing trouble and thanks for sharing the link. It does appear fine on the browser. Could you please confirm if you're previewing the link on mobile browser or an XD app?

 

Please share the screenshot of how it appears on the mobile. We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

I also am having this issue. Some objects just don't appear in preview or in the share link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Adobe Employee ,
Aug 03, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble, we'll try our best to help you with it. I'd request if you can share a few more details like:

 

  1. The version of XD and the Operating System.
  2. The elements which are missing are they under the same artboard or they are on different artboard?
  3. Will it be possible for you to share a few screenshots of how the prototype looks on the XD app preview and on the web?

 

We're here to help, just need more info.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

I am experienceing the same issua as "bhopkin". 

 

1. My operationg system is Windows !0 Pro 64-bit, XD is updated to version 33.1.12

2. The missing elements are on the same artboard 

3. 

Dominique5E94_0-1602764028589.png

in design mode

 

Dominique5E94_1-1602764061342.png

In preview (the "Details" element is gone).

Dominique5E94_2-1602764119796.png

In browser

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0