Highlighted

Splash image of an exported video from xd different from the first artboard of my animation

Community Beginner ,
Oct 31, 2019

Copy link to clipboard

Copied

Hi everyone,

i'm trying to understand why the vignette of the video i export from xd is not the same image that starts my animation ?

Did anyone of you had this issue before ?

Thanks for your help.

 

 

 

 

 

TOPICS
Import and export, Preview

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Splash image of an exported video from xd different from the first artboard of my animation

Community Beginner ,
Oct 31, 2019

Copy link to clipboard

Copied

Hi everyone,

i'm trying to understand why the vignette of the video i export from xd is not the same image that starts my animation ?

Did anyone of you had this issue before ?

Thanks for your help.

 

 

 

 

 

TOPICS
Import and export, Preview

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2019 0
Adobe Employee ,
Oct 31, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear you're facing trouble exporting videos.Would you mind elaborating more about the issue you're facing? It would be really helpful if you can share the screenshot or a video of the same.

 

We would also request you if you can share the OS & XD version of your machine

 

Awaiting your response.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Community Beginner ,
Oct 31, 2019

Copy link to clipboard

Copied

Hi Harshika,

thanks for your quick answer.

 

I'm using imac os Catalina version 10.15, and the xd version is 23.1.32.2.

 

Here is the first artboard of my animation on xd : Here's the frist artboard of my animationHere's the frist artboard of my animation

and here's what the exported video of my animation looks like when embedded :

SplashImageOfTheVideo.png

 

The splash image is one of the other artboards of the animation, but i'd like the splash image to be the same as the first artboard of the animation.

 

Thanks for your help,

Hicham

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Adobe Employee ,
Nov 01, 2019

Copy link to clipboard

Copied

Thank you for sharing the information. Would you mind telling how you are exporting the video? Are you recording the video from the preview prototype?

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2019 0
HichamT LATEST
Community Beginner ,
Nov 01, 2019

Copy link to clipboard

Copied

Yes, i do record the video from the preview prototype. I've read that the poster frame that represent the video file depends on the operating system i use, but it becomes a problem is when i upload the animation to my behance acount, and since

it is said in the behance faq that you cannot change the poster frame on behance's option, i've decided to upload it on spark, and then embed it on behance ...

But it would be much more convenient to be able to upload it with the right poster frame directly after having it exported from xd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2019 0